Degraded Performance

Incident Report for Disqus

Resolved

The availability issues have been resolved and all Disqus services are now operating normally. Thanks for your patience.
Posted Aug 17, 2014 - 13:15 PDT

Update

We're currently working to resolve an outage that is affecting all Disqus services. We apologize for the disruption.
Posted Aug 17, 2014 - 12:42 PDT

Investigating

We're currently looking into intermittent performance issues affecting multiple Disqus services. Thanks for your patience.
Posted Aug 17, 2014 - 12:22 PDT