Inaccurate Reveal analytics data for Monday 9/19
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Sep 20, 2016 - 21:17 PDT
Identified
Viewable Impressions and RPMv data within the Reveal "Analyze Revenue" page is currently inaccurate for 9/19. We are working to resolve this issue as soon as we can. During this time, you may see unexpected analytics data on this page, but revenue will not be lost. Thanks for your patience.
Posted Sep 20, 2016 - 13:08 PDT
This incident affected: Ads.