API Issues and Admin slowness
Incident Report for Disqus
Resolved
This issue has now been resolved.
Posted Jul 23, 2019 - 15:05 PDT
Monitoring
Fixes have been made, and many of the main issues have seemingly cleared up. We are continuing to monitor to determine if additional changes need to be made.
Posted Jul 18, 2019 - 16:42 PDT
Investigating
Starting this morning, there has been an issue affecting the API, causing some calls to throw 503 response errors, and also causing some slowness in loading the Admin Panel. There have also been reports of some logged in users getting messages that they need to log in in order to post.

We are currently investigating the issue, and hope to have it resolved as soon as possible.
Posted Jul 18, 2019 - 11:31 PDT
This incident affected: API, Admin, and Embed.