General delays caused by database issues
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Jan 22, 2018 - 13:05 PST
Identified
We're currently experiencing delays for comments within the moderation panel and embed. Note that moderation actions and comment are still being queued and will appear after this issue is resolved. We're working to resolve these delays as soon as possible. We appreciate your patience.
Posted Jan 22, 2018 - 11:44 PST
This incident affected: Admin and Embed.