Outage in Admin Panel
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Mar 20, 2017 - 11:59 PDT
Identified
Disqus is currently experiencing some availability issues that affect the admin panel. We're working to resolve this as soon as possible.
Posted Mar 20, 2017 - 10:28 PDT
This incident affected: Admin.