Missing Reveal and Engage analytics data for Monday 7/18 to Wednesday 7/20
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Jul 22, 2016 - 09:40 PDT
Identified
Revenue, comments, and other data within the Reveal and Engage analytics pages are currently missing for Monday 7/18 to Wednesday 7/20. We are working to resolve this issue as soon as we can. During this time, you may see unexpected analytics data on these pages, but revenue and comment data will not be lost. Thanks for your patience.
Posted Jul 21, 2016 - 09:25 PDT
This incident affected: Ads.