Working to prevent a new pattern of spam
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Mar 28, 2019 - 16:57 PDT
Monitoring
Several fixes were implemented yesterday to stop new spam patterns from being posted and we are monitoring the results.
Posted Mar 28, 2019 - 10:08 PDT
Update
We are continuing our work to stop new spam comments across Disqus and we have completed some changes to mitigate the impact. Specific spam URLs are now banned across Disqus so that these comments do not show in the embed. Accounts that were used for posting spam have been notified and their passwords have been reset. We are also retroactively removing spam comments in bulk so that moderators do not need to manually spam these comments in the moderation panel. Thank you for your patience, we will continue to provide updates on our progress.
Posted Mar 25, 2019 - 16:45 PDT
Identified
We identified a new spam pattern today, starting around 12:00am PST 3/22 which is currently affecting some sites on Disqus. We're working to resolve this issue and we apologize for the inconvenience. This includes blacklisting the pattern so new posts don't display and deleting spam posts from today. In the meantime, we recommend using the Word filter feature https://disqus.com/admin/settings/access/ to block patterns of text you're finding in the spam comments.
Posted Mar 22, 2019 - 12:04 PDT
This incident affected: Admin and Embed.