Backend issue resulting in 500 errors and slowness
Incident Report for Disqus
Resolved
We've released fixes, and the system has now been stable for a few days. We will be keeping an eye on the network, but this should now be resolved.
Posted Oct 08, 2019 - 13:31 PDT
Investigating
Due to a backend issue, we are currently seeing 500/502/503 errors being returned for a variety of API calls, and functionalities that go through the API.
Our team is aware of the issue, and is currently working to resolve the issue as soon as possible.
Posted Oct 03, 2019 - 16:51 PDT
This incident affected: API, Admin, and Embed.