Performance issues
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 19:40 PDT
Identified
Disqus services are currently experiencing degraded performance due to DDOS issues with our DNS provider (Dyn). Not all users are affected but we are monitoring the problem closely and working towards a resolution. Thanks for your patience.
Posted Oct 21, 2016 - 10:26 PDT
This incident affected: API, Admin, Embed, Importer, Notifications, Realtime, Home, Ads, and Support.