Inaccurate Reveal analytics data for 6/23-6/27
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Jul 11, 2016 - 18:34 PDT
Identified
Revenue and RPMv data within the Reveal "Analyze Revenue" page is currently inaccurate for 6/23-6/27. We are working to resolve this issue as soon as we can. During this time, you may see unexpected analytics data on this page. Thanks for your patience.
Posted Jul 11, 2016 - 15:02 PDT
This incident affected: Ads.