Hosting service outage affecting imports and uploaded media

Incident Report for Disqus

Resolved

This incident has been resolved.
Posted Feb 28, 2017 - 17:02 PST

Identified

We're currently experiencing some availability issues with one of our media hosting services. This currently affects media uploads via comments within the embed and our import feature at disqus.com/admin. We're working to resolve as soon as possible and we apologize for the disruption.
Posted Feb 28, 2017 - 10:20 PST
This incident affected: Admin, Embed, Importer, and Home.