Database Issue
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 10:44 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Apr 29, 2019 - 15:56 PDT
Identified
We are experiencing a database issue, which is currently affecting the ability for the Embed and Admin pages to load, as well as other parts of the product. We have identified the issue, and are currently working towards recovery.
Posted Apr 29, 2019 - 14:35 PDT
This incident affected: API, Admin, Embed, Importer, Notifications, Realtime, Home, Ads, and Support.