Email and Notification Delivery Down
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 16:50 PDT
Investigating
We're aware of an issue where emails are not being sent out successfully. At this time, this is primarily affecting Notifications emails, though it may temporarily affect other email types as well.

We are currently investigating, and working to get all emails back online as soon as possible.
Posted Jun 06, 2023 - 13:41 PDT
This incident affected: Notifications.