• Knowledge Base
  • Company Blog

Comment Notifications not delivering, some comments not appearing in all locations in realtime

Incident Report for Disqus

Resolved

A fix has been implemented, and we have confirmed that the affected data is now appearing and delivering correctly.
Posted 5 years ago. Jan 02, 2020 - 13:44 PST

Investigating

Comment Notifications have not been delivering successfully since 12/27, and some comments are not appearing in all locations (embed, user profile, etc.) as quickly as expected. We are aware of the issues and are currently investigating possible causes.
Posted 5 years ago. Dec 31, 2019 - 10:14 PST
This incident affected: Notifications and Realtime.