Intermittent outage
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Apr 24, 2018 - 05:38 PDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2018 - 04:27 PDT
This incident affected: API, Admin, Embed, Importer, Notifications, Realtime, Home, and Ads.