Brief Outage
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Nov 29, 2018 - 13:12 PST
Investigating
We're currently experiencing some availability issues, which we're working to resolve as soon as possible. We apologize for the disruption.
Posted Nov 29, 2018 - 12:11 PST
This incident affected: API, Admin, Embed, Importer, Notifications, Realtime, Home, and Ads.