Recommendations Temporarily Offline
Incident Report for Disqus
Resolved
This incident has been resolved, and we are continuing to monitor for Recommendations stability.
Posted Nov 05, 2020 - 11:34 PST
Identified
The Recommendations units are temporarily down, but we are aware of the issue and are currently working towards a fix.
Posted Nov 03, 2020 - 16:11 PST