Working to remove a new pattern of spam
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Apr 26, 2018 - 14:05 PDT
Identified
We identified a new, high volume, spam pattern today that is currently affecting some sites on Disqus. Currently we are working to resolve this issue and apologize for the inconvenience. This includes blacklisting the pattern so new posts don't display, deleting spam posts from today, and temporarily disabling editing of posts that are more than 2 days old.
Posted Apr 24, 2018 - 17:16 PDT
This incident affected: Admin and Embed.