Backend issue resulting in 500 errors
Incident Report for Disqus
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 19:05 PDT
Investigating
Due to a backend issue, we are currently seeing 500/502/503 errors being returned for a variety of API calls, and functionalities that go through the API.
Our team is aware of the issue, and is currently working to resolve the issue as soon as possible.
Posted Sep 30, 2019 - 15:34 PDT
This incident affected: API, Admin, and Embed.