Comments Not Visible in Moderation Panel
Incident Report for Disqus
Resolved
The change released has been successful, and the incident is now resolved.
Posted Feb 21, 2023 - 12:41 PST
Monitoring
A fix has been implemented, and the issue appears to be resolved. We are currently monitoring to ensure a full resolution.
Posted Feb 21, 2023 - 11:26 PST
Investigating
We are experiencing an issue where comments are not visible within the moderation panel. We are currently investigating possible causes, and hope to have the issue resolved as soon as possible.

For Publishers on the Pro and above plans, the Shadowban and Timeout options are unavailable, and the moderation content category filters are also unavailable, which we suspect are all related.
Posted Feb 21, 2023 - 08:36 PST
This incident affected: Admin.